liunx64位,安装了32位的weblogic92版本,sun JDK1.52,weblogic IO 一直无法启用。

<BEA-000438><Unable to load performance pack. Using Java I/O instead. Please ensure that libmuxer library
不能在控制台启用IO,无法修改最大socket数。目前用的默认值 -1.
是在liunx64主机安装的 32位的weblogic92,随然位数不同,但在别的机器是可以用的,未发现不同。
成功启动服务,但会报警告信息。
如下:
<Socket> <BEA-000402> <There are: 5 active sockets, but the maximum number of socket reader threads allowed by the configuration is: 4. You may want to alter your configuration.>

希望大牛能帮我解决。急救!!!非常感谢。
随然与主机位数不同,但此版别的机器都用过,无问题。
weblogic92版,JDK1.5不是该版本问题。

评论 (1)链接2013-04-15 
  • 0 支持
    你这个无法修改socket数是什么意思?是没有地方修改呢?还是weblogic不允许你修改?解决办法警告里说明了啊! – 易轩 2013-04-16
德问是一个专业的编程问答社区,请 登录注册 后再提交答案